TableBreakFlowDirection Enumeration
|
This enum class represents table breaking flow
direction options.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public enum TableBreakFlowDirection
Public Enumeration TableBreakFlowDirection
public enum class TableBreakFlowDirection
type TableBreakFlowDirection
Members
Member name |
Value |
Description |
Right |
1 |
Break tables in left to right direction. |
DownOrUp |
2 |
Break tables in top to bottom or bottom to top directions. |
Left |
4 |
Break tables in right to left direction. |
See Also