MemberComponentPriority
Property
|
Property that represents the priority of the
component. Components that start and end at a common node are
mitered based on their priorities. Components with the same
priority are factored into the miter angle between the components.
Components with different priorities are not factored into the
miter angle.
Namespace: Teigha.Aec.Structural.DatabaseServices
Assembly: TA_MgdStructure (in
TA_MgdStructure.dll) Version: 0.0.0.0
Syntax
public int Priority { get; set; }
Public Property Priority As Integer
Get
Set
public:
property int Priority {
int get ();
void set (int value);
}
member Priority : int with get, set
Property Value
Int32
See Also