Scale3d(Double, Double, Double) Constructor
|
Constructor for the Scale3d class. Creates
scale transformation with the specified factors for x and y
axes.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Scale3d(
double x,
double y,
double z
)
Public Sub New (
x As Double,
y As Double,
z As Double
)
public:
Scale3d(
double x,
double y,
double z
)
new :
x : float *
y : float *
z : float -> Scale3d
Parameters
- x Double
- [in] Scale factor for the x axis.
- y Double
- [in] Scale factor for the y axis.
- z Double
- [in] Scale factor for the z axis.
See Also