Property that represents the sun's on/off
status.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsOn { get; set; }
Public Property IsOn As Boolean
Get
Set
public:
property bool IsOn {
bool get ();
void set (bool value);
}
member IsOn : bool with get, set
Property Value
Boolean
See Also