AcadPlotConfigurationClass Class

Inheritance Hierarchy
SystemObject
  BricscadDbAcadPlotConfigurationClass

Namespace: BricscadDb
Assembly: Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public class AcadPlotConfigurationClass : IAcadPlotConfiguration, 
        AcadPlotConfiguration

The AcadPlotConfigurationClass type exposes the following members.

Constructors
  Name Description
Public method AcadPlotConfigurationClass Initializes a new instance of the AcadPlotConfigurationClass class
Top
Properties
Methods
  Name Description
Public method CopyFrom  
Public method Delete  
Public method Erase  
Public method GetCanonicalMediaNames  
Public method GetCustomScale  
Public method GetExtensionDictionary  
Public method GetLocaleMediaName  
Public method GetPaperMargins  
Public method GetPaperSize  
Public method GetPlotDeviceNames  
Public method GetPlotStyleTableNames  
Public method GetWindowToPlot  
Public method GetXData  
Public method RefreshPlotDeviceInfo  
Public method SetCustomScale  
Public method SetWindowToPlot  
Public method SetXData  
Top
See Also

©  Bricsys NV. All rights reserved.