TransientManagerEraseChildTransient Method

Erases a child drawable from a parent drawable in the transient drawables manager.

Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public bool EraseChildTransient(
        Drawable erased,
        Drawable parent
)

Parameters

erased  Drawable
[in] Transient drawable to erase.
parent  Drawable
[in] Parent drawable.

Return Value

Boolean
true in current implementation, after the transient is updated.
See Also

©  Bricsys NV. All rights reserved.