Retrieves half angles that define this cone.
Absolute values of angles are retrieved (i.e. any signs are
dropped).
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double[] GetHalfAngles()
Public Function GetHalfAngles As Double()
public:
array<double>^ GetHalfAngles()
member GetHalfAngles : unit -> float[]
Return Value
Double
Array that contains half angles. Index 0 is the cosine angle and
index 1 is the sine angle.
See Also