LinkedTableDataDeleteContent
Method
|
Deletes content from a cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void DeleteContent(
int row,
int column
)
Public Overridable Sub DeleteContent (
row As Integer,
column As Integer
)
public:
virtual void DeleteContent(
int row,
int column
)
abstract DeleteContent :
row : int *
column : int -> unit
override DeleteContent :
row : int *
column : int -> unit
Parameters
- row Int32
- [in] Row index of the cell.
- column Int32
- [in] Column index of the cell.
Remarks
The method
generates the eInvalidInput exception
when the input row number and column number are less than 0 or
greater than the table size. The method generates the eIsWriteProtected exception when the content is not
editable.
See Also