MassElementExtrusion
Method
|
Sets this mass element as the specified
extrusion. The method also changes the shape type to
ShapeType.FreeForm.
Namespace: Teigha.Aec.DatabaseServices
Assembly: TA_Mgd (in TA_Mgd.dll) Version:
24.2.0.0
Syntax
public void Extrusion(
Point3dCollection pts,
Vector3d v
)
Public Sub Extrusion (
pts As Point3dCollection,
v As Vector3d
)
public:
void Extrusion(
Point3dCollection^ pts,
Vector3d v
)
member Extrusion :
pts : Point3dCollection *
v : Vector3d -> unit
Parameters
- pts Point3dCollection
- [in] Points that define the face for extrusion.
- v Vector3d
- [in] Extrusion vector.
See Also