ViewportSetViewDirection Method
|
Sets the predefined view direction of this
viewport.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetViewDirection(
OrthographicView view
)
Public Sub SetViewDirection (
view As OrthographicView
)
public:
void SetViewDirection(
OrthographicView view
)
member SetViewDirection :
view : OrthographicView -> unit
Parameters
- view OrthographicView
- [in] View direction.
Remarks
Orthographic view
direction can be one of the following:
NameValueView typeNonOrthoView 0
Non-orthographic with respect to the UCS. TopView 1 Top view with
respect to the UCS. BottomView 2 Bottom view with respect to the
UCS. FrontView 3 Front view with respect to the UCS. BackView 4
Back view with respect to the UCS. LeftView 5 Left view with
respect to the UCS. RightView 6 Right view with respect to the
UCS.
See Also