BIMObjectGetTypeDesc Property
|
Note: This API is now obsolete.
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("This property is obsolete. Use the BimType property instead.")]
public BimTypeObject GetTypeDesc { get; }
<ObsoleteAttribute("This property is obsolete. Use the BimType property instead.")>
Public ReadOnly Property GetTypeDesc As BimTypeObject
Get
public:
[ObsoleteAttribute(L"This property is obsolete. Use the BimType property instead.")]
property BimTypeObject GetTypeDesc {
BimTypeObject get ();
}
[<ObsoleteAttribute("This property is obsolete. Use the BimType property instead.")>]
member GetTypeDesc : BimTypeObject with get
Property Value
BimTypeObject
See Also