DimensionGetDimstyleData Method
|
Copies the dimension style settings, including
overrides, of this Dimension object into the specified dimension
style table record.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public DimStyleTableRecord GetDimstyleData()
Public Function GetDimstyleData As DimStyleTableRecord
public:
DimStyleTableRecord^ GetDimstyleData()
member GetDimstyleData : unit -> DimStyleTableRecord
Return Value
DimStyleTableRecord
The DimStyleTableRecord object that contains the copied dimension
style settings.
Remarks
The copied data
includes the dimension style data with all applicable
overrides.
See Also