CircularArc3dSet(Point3d,
Point3d, Point3d) Method
|
Sets the points of this circular arc.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Set(
Point3d startPoint,
Point3d pointOnArc,
Point3d endPoint
)
Public Sub Set (
startPoint As Point3d,
pointOnArc As Point3d,
endPoint As Point3d
)
public:
void Set(
Point3d startPoint,
Point3d pointOnArc,
Point3d endPoint
)
member Set :
startPoint : Point3d *
pointOnArc : Point3d *
endPoint : Point3d -> unit
Parameters
- startPoint Point3d
- [in] Start point of an arc.
- pointOnArc Point3d
-
- endPoint Point3d
- [in] End point of an arc.
See Also