EllipticalConeGetHalfAngles Method
|
Gets the angle between the generating line
passing through the major axis and the axis of symmetry.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double[] GetHalfAngles()
Public Function GetHalfAngles As Double()
public:
array<double>^ GetHalfAngles()
member GetHalfAngles : unit -> float[]
Return Value
Double
Array that consists of two elements. The first element corresponds
to the cosine of the angle, and the second element corresponds to
the sine of the angle.
See Also