BlockTableRecordEnumeratorMoveNext Method
|
Moves to the next block in the
BlockTableRecord.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
Public Function MoveNext As Boolean
public:
virtual bool MoveNext() sealed
abstract MoveNext : unit -> bool
override MoveNext : unit -> bool
Return Value
Boolean
true if the current block is in the collection (its index does not
exceed the collection count), or false if it is out of the
collection bounds.
Implements
IEnumeratorMoveNext
See Also