Vector2dCollectionCopyTo Method

Copies this vector collection to specified array at the specified index.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public void CopyTo(
        Vector2d[] array,
        int index
)

Parameters

array  Vector2d
[in] Array to which this collection is copied.
index  Int32
[in] Index of the specified array from which the copied vectors are stored.
See Also

©  Bricsys NV. All rights reserved.