NurbCurve3dInsertKnot
Method
|
Inserts a new knot to the spline knot
array.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void InsertKnot(
double newKnot
)
Public Sub InsertKnot (
newKnot As Double
)
public:
void InsertKnot(
double newKnot
)
member InsertKnot :
newKnot : float -> unit
Parameters
- newKnot Double
- [in] New knot.
See Also