IndexUpdateData Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.DatabaseServices.FiltersIndexUpdateData

Namespace: Teigha.DatabaseServices.Filters
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class IndexUpdateData : DisposableWrapper

The IndexUpdateData type exposes the following members.

Properties
  Name Description
Top
Methods
  Name Description
Public method AddId  
Public method GetIdData Obsolete.
Public method GetIdDataPtr  
Public method GetIdFlags  
Public method SetIdData(ObjectId, Int32) Obsolete.
Public method SetIdData(ObjectId, IntPtr)  
Public method SetIdFlags  
Top
See Also

©  Bricsys NV. All rights reserved.