SlabLoopCollectionInsert Method
|
Inserts the specified slab loop to the
collection at the provided index.
Namespace: Teigha.Aec.Arch.Geometry
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public void Insert(
int index,
SlabLoop value
)
Public Sub Insert (
index As Integer,
value As SlabLoop
)
public:
void Insert(
int index,
SlabLoop^ value
)
member Insert :
index : int *
value : SlabLoop -> unit
Parameters
- index Int32
- [in] Index at which to insert the slab loop.
- value SlabLoop
- [in] Slab loop to insert.
See Also