Negates this vector by setting it to be equal
to the vector (-x, -y).
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
Public Function Negate As Vector2d
public:
Vector2d Negate()
member Negate : unit -> Vector2d
Return Value
Vector2d
Vector with negated coordinates.
See Also