PointCloudExSetColorSchemeForStylization
Method
|
Sets the current color scheme from the
specified stylization type. Applies only if the point cloud is
displayed using a stylization mode that has a color ramp.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetColorSchemeForStylization(
string name,
PointCloudStylizationType type
)
Public Sub SetColorSchemeForStylization (
name As String,
type As PointCloudStylizationType
)
public:
void SetColorSchemeForStylization(
String^ name,
PointCloudStylizationType type
)
member SetColorSchemeForStylization :
name : string *
type : PointCloudStylizationType -> unit
Parameters
- name String
- [in] Name of a color scheme to set.
- type PointCloudStylizationType
- [in] Stylization type.
See Also