NurbSurfaceGetIsolineAtV Method
|
Returns the isolines at the specified v value.
The isolines are created in the u-direction. If there are holes in
the surface, there could be a number of isoline segments at a
specified v value.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Curve[] GetIsolineAtV(
double dV
)
Public Function GetIsolineAtV (
dV As Double
) As Curve()
public:
array<Curve^>^ GetIsolineAtV(
double dV
)
member GetIsolineAtV :
dV : float -> Curve[]
Parameters
- dV Double
- [in] V parameter.
Return Value
Curve
Remarks
If the surface
doesn't contain any NURBS information, the method throws the
eFail exception.
See Also