OpenModeAttribute Class

Reports the open mode. See the OpenMode documentation for more information.
Inheritance Hierarchy
SystemObject
  SystemAttribute
    Teigha.DatabaseServicesOpenModeAttribute

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class OpenModeAttribute : Attribute

The OpenModeAttribute type exposes the following members.

Constructors
  Name Description
Public method OpenModeAttribute Constructor for the OpenModeAttribute class.
Top
Properties
  Name Description
Public property OpenMode Property that represents the open mode.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.