ConstraintsGroup3dConstraints
Property
|
returns all Constraint3d objects for this
constraints group as array
Namespace: Bricscad.Parametric
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public Constraint3d[] Constraints { get; }
Public ReadOnly Property Constraints As Constraint3d()
Get
public:
property array<Constraint3d^>^ Constraints {
array<Constraint3d^>^ get ();
}
member Constraints : Constraint3d[] with get
Return Value
Constraint3d
return all constraints as array of shared pointers to Constraint3d
for this group
See Also