Vector2dMultiply(Matrix2d, Vector2d) Operator

Multiplication operator for the Vector2d class.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static Vector2d operator *(
        Matrix2d a,
        Vector2d b
)

Parameters

a  Matrix2d
[in] Left side of multiplication.
b  Vector2d
[in] Right side of multiplication.

Return Value

Vector2d
A vector that is the result of a * b.
See Also

©  Bricsys NV. All rights reserved.