DimensionDimjust Property
|
Sets or gets the horizontal justification for
the dimension text box (relative to the extension lines).
Value |
Description |
0 |
The text is centered within the extension lines. |
1 |
The text is by the first extension line. |
2 |
The text is by the second extension line. |
3 |
The text is above the dimension line, parallel to the first
extension line. |
4 |
The text is above the dimension line, parallel to the second
extension line. |
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual int Dimjust { get; set; }
Public Overridable Property Dimjust As Integer
Get
Set
public:
virtual property int Dimjust {
int get ();
void set (int value);
}
abstract Dimjust : int with get, set
override Dimjust : int with get, set
Property Value
Int32
See Also