WallCutLineAnchorCollectionIndexOf
Method
|
Returns the index of the WallCutLineAnchor
object in the collection that matches the specified object.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public int IndexOf(
WallCutLineAnchor value
)
Public Function IndexOf (
value As WallCutLineAnchor
) As Integer
public:
int IndexOf(
WallCutLineAnchor^ value
)
member IndexOf :
value : WallCutLineAnchor -> int
Parameters
- value WallCutLineAnchor
- [in] WallCutLineAnchor object for which to find the index.
Return Value
Int32
See Also