ViewportSetUcs(ObjectId) Method
|
Sets the UCS associated with this
viewport.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetUcs(
ObjectId userCoordinateSystemId
)
Public Sub SetUcs (
userCoordinateSystemId As ObjectId
)
public:
void SetUcs(
ObjectId userCoordinateSystemId
)
member SetUcs :
userCoordinateSystemId : ObjectId -> unit
Parameters
- userCoordinateSystemId ObjectId
- [in] Object ID of the UCS.
See Also