Controls the generation of arc and circle
center marks and lines. The absolute value of Dimcen specifies the
size of the center mark, which half the length of the center mark,
which is also the length of the portion of a center line beyond the
arc or circle, as well as the length of the gap between the center
mark and line.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual double Dimcen { get; set; }
Public Overridable Property Dimcen As Double
Get
Set
public:
virtual property double Dimcen {
double get ();
void set (double value);
}
abstract Dimcen : float with get, set
override Dimcen : float with get, set
Property Value
Double
Remarks
The sign of Dimcen
controls the generation of center marks and center lines:
Value |
Description |
<0 |
Center lines. |
0 |
No center marks or center lines. |
>0 |
Center marks. |
See Also