Exception(ErrorStatus, String, Exception)
Constructor
|
Initializes a new instance of the
Exception
class
Namespace: Teigha.BoundaryRepresentation
Assembly: TD_MgdBrep (in TD_MgdBrep.dll)
Version: 0.0.0.0
Syntax
public Exception(
ErrorStatus es,
string message,
Exception innerException
)
Public Sub New (
es As ErrorStatus,
message As String,
innerException As Exception
)
public:
Exception(
ErrorStatus es,
String^ message,
Exception^ innerException
)
new :
es : ErrorStatus *
message : string *
innerException : Exception -> Exception
Parameters
- es ErrorStatus
-
- message String
-
- innerException Exception
-
See Also