Point2dGetDistanceTo Method
|
Retrieves the distance from this point to the
specified point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double GetDistanceTo(
Point2d point
)
Public Function GetDistanceTo (
point As Point2d
) As Double
public:
double GetDistanceTo(
Point2d point
)
member GetDistanceTo :
point : Point2d -> float
Parameters
- point Point2d
- [in] 2D point to which a distance is measured.
Return Value
Double
Distance as a double value.
See Also