NurbCurve2dJoinWith
Method
|
Joins the specified OdGeNurbCurve2d with this
spline and returns a reference to the recomputed spline.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void JoinWith(
NurbCurve2d curve
)
Public Sub JoinWith (
curve As NurbCurve2d
)
public:
void JoinWith(
NurbCurve2d^ curve
)
member JoinWith :
curve : NurbCurve2d -> unit
Parameters
- curve NurbCurve2d
- [in] Spline to be joined with this spline.
See Also