Polyline2dSplineFit(Poly2dType,
Int32) Method
|
Transforms all simple vertices to control
vertices and creates new spline-fit vertices based on control
vertices, through which the polyline is drawn.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SplineFit(
Poly2dType value,
int segments
)
Public Sub SplineFit (
value As Poly2dType,
segments As Integer
)
public:
void SplineFit(
Poly2dType value,
int segments
)
member SplineFit :
value : Poly2dType *
segments : int -> unit
Parameters
- value Poly2dType
- [in] Spline-fit polyline type.
- segments Int32
- [in] Number of spline-fit segments.
See Also