CubicSplineCurve2dGetFitPointAt Method
|
Retrieves the fit point at the specified index
of an interpolation point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point2d GetFitPointAt(
int index
)
Public Function GetFitPointAt (
index As Integer
) As Point2d
public:
Point2d GetFitPointAt(
int index
)
member GetFitPointAt :
index : int -> Point2d
Parameters
- index Int32
- [in] Index at which to retrieve a fit point.
Return Value
Point2d
Point at the specified index.
See Also