LinkedTableDataAppendRow Method

Appends the specified number of rows into this linked table object.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual int AppendRow(
        int rowsNumber
)

Parameters

rowsNumber  Int32
[in] Number of rows to add.

Return Value

Int32
Starting index of the appended rows.
Remarks
The method generates the eInvalidInput exception when the rowsNumber argument is zero or negative.
See Also

©  Bricsys NV. All rights reserved.