Point3dMultiply(Matrix3d, Point3d)
Operator
|
Multiplication operator for the Point3d
class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Point3d operator *(
Matrix3d mat,
Point3d a
)
Public Shared Operator * (
mat As Matrix3d,
a As Point3d
) As Point3d
public:
static Point3d operator *(
Matrix3d mat,
Point3d a
)
static let inline (*)
mat : Matrix3d *
a : Point3d : Point3d
Parameters
- mat Matrix3d
- [in] 3D matrix.
- a Point3d
- [in] 3D point.
Return Value
Point3d
3D point that is the result of multiplying the specified
parameters.
See Also