TableStyleSetDataType Method

Sets the data type and unit type for the specified row types.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual void SetDataType(
        DataType nDataType,
        UnitType nUnitType,
        RowType rowTypes
)

Parameters

nDataType  DataType
[in] Data type to set.
nUnitType  UnitType
[in] Unit type to set.
rowTypes  RowType
[in] Row types.
Remarks
The rowTypes parameter can be a combination of one or more of the following: NameValueDescriptionDataRow 1 A row that is neither the title row nor header row. TitleRow 2 The top-most or bottom-most row of the table, depending on the flow direction of the table rows (down or up). HeaderRow 4 The first row that is placed after or before the title row.
See Also

©  Bricsys NV. All rights reserved.