Rotates this entity about the specified point
by the specified angle.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void RotateBy(
double angle,
Point2d point
)
Public Sub RotateBy (
angle As Double,
point As Point2d
)
public:
void RotateBy(
double angle,
Point2d point
)
member RotateBy :
angle : float *
point : Point2d -> unit
Parameters
- angle Double
- [in] Rotation angle.
- point Point2d
- [in] Point around which this entity is rotated.
See Also