PolylineGetEndWidthAt Method
|
Returns the end width for the specified
segment of this polyline entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double GetEndWidthAt(
int index
)
Public Function GetEndWidthAt (
index As Integer
) As Double
public:
double GetEndWidthAt(
int index
)
member GetEndWidthAt :
index : int -> float
Parameters
- index Int32
- [in] Segment index.
Return Value
Double
End width value.
See Also