Updates this view (propagates layer changes,
makes device surface area for this view invalid, updates view
properties, updates the viewport, sets invalid, and checks for
validation flags depending on the regenAbort() call).
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void Update()
Public Overridable Sub Update
public:
virtual void Update()
abstract Update : unit -> unit
override Update : unit -> unit
See Also