Entity2dIsOn(Point2d) Method
|
Checks whether the specified point is on this
entity.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsOn(
Point2d point
)
Public Function IsOn (
point As Point2d
) As Boolean
public:
bool IsOn(
Point2d point
)
member IsOn :
point : Point2d -> bool
Parameters
- point Point2d
- [in] Point to check.
Return Value
Boolean
true if the passed point lies on this entity, false
otherwise.
See Also