DimensionDimBlockId Property
|
Sets or gets an ObjectId of the
BlockTableRecord object associated with the dimension entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ObjectId DimBlockId { get; set; }
Public Property DimBlockId As ObjectId
Get
Set
public:
property ObjectId DimBlockId {
ObjectId get ();
void set (ObjectId value);
}
member DimBlockId : ObjectId with get, set
Property Value
ObjectId
See Also