PolylineSetBulgeAt Method
|
Sets the bulge of the specified segment of
this polyline entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetBulgeAt(
int index,
double bulge
)
Public Sub SetBulgeAt (
index As Integer,
bulge As Double
)
public:
void SetBulgeAt(
int index,
double bulge
)
member SetBulgeAt :
index : int *
bulge : float -> unit
Parameters
- index Int32
- [in] Segment index.
- bulge Double
- [in] Bulge.
Remarks
Bulge is the
tangent of 1/4 the included angle of the arc segment, measured
counterclockwise.
See Also