QuadItemRegistryappend Method

use this function from inside your implementation of 'AcEdQuadReactor::registerQuadItems()', to register all your QuadItems; 'szQuadItemId' should be unique within the scope of the reactor; 'szLabel', 'szIcon' and 'szCommand' should not be NULL or empty; 'szTooltip' can be NULL or empty; returns true if registration was successful

Namespace: Bricscad.Quad
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public virtual bool append(
        string szQuadItemId,
        string szLabel,
        string szIcon,
        string szCommand,
        string szTooltip
)

Parameters

szQuadItemId  String
 
szLabel  String
 
szIcon  String
 
szCommand  String
 
szTooltip  String
 

Return Value

Boolean
See Also

©  Bricsys NV. All rights reserved.