DimensionToleranceSuppressZeroInches
Property
|
Sets or gets the suppression of zero-inch
measurements for tolerance values in primary dimension
values.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool ToleranceSuppressZeroInches { get; set; }
Public Overridable Property ToleranceSuppressZeroInches As Boolean
Get
Set
public:
virtual property bool ToleranceSuppressZeroInches {
bool get ();
void set (bool value);
}
abstract ToleranceSuppressZeroInches : bool with get, set
override ToleranceSuppressZeroInches : bool with get, set
Property Value
Boolean
Remarks
This property has
effect only if the Dimtol property is set to true.
See Also