MPolygonAppendLoopFromBoundary(Polyline, Boolean, Double) Method

Appends a polygon loop.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual void AppendLoopFromBoundary(
        Polyline polyline,
        bool excludeCrossing,
        double tolerance
)

Parameters

polyline  Polyline
[in] Polyline entity.
excludeCrossing  Boolean
[in] Flag that specifies whether to disable creating a polygon if there are crosses between loops.
tolerance  Double
[in] Measurement accuracy tolerance.
Remarks
The input polyline must have three or more points and all points should not lie on one straight line.
See Also

©  Bricsys NV. All rights reserved.