Scale2d(Double, Double) Constructor
|
Constructor for the Scale2d class. Creates a
scale transformation with the specified factors for x- and
y-axes.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Scale2d(
double x,
double y
)
Public Sub New (
x As Double,
y As Double
)
public:
Scale2d(
double x,
double y
)
new :
x : float *
y : float -> Scale2d
Parameters
- x Double
- [in] Scale factor for the x-axis.
- y Double
- [in] Scale factor for the y-axis.
See Also