GenericTextureEquality
Operator
|
Equality operator for the GenericTexture
class.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static bool operator ==(
GenericTexture a,
GenericTexture b
)
Public Shared Operator = (
a As GenericTexture,
b As GenericTexture
) As Boolean
public:
static bool operator ==(
GenericTexture^ a,
GenericTexture^ b
)
static let inline (=)
a : GenericTexture *
b : GenericTexture : bool
Parameters
- a GenericTexture
- [in] Left texture to compare.
- b GenericTexture
- [in] Right texture to compare.
Return Value
Boolean
true if both instances are equal (can be nullptr) or if all the
following conditions are met: * The specified textures are generic
textures * Underlaying definition objects that store texture data
are equal
See Also