SectionSettingsSetHatchAngle Method
|
Sets the hatch angle value of the specified
geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetHatchAngle(
SectionType nSecType,
SectionGeometry nGeometry,
double fAngle
)
Public Sub SetHatchAngle (
nSecType As SectionType,
nGeometry As SectionGeometry,
fAngle As Double
)
public:
void SetHatchAngle(
SectionType nSecType,
SectionGeometry nGeometry,
double fAngle
)
member SetHatchAngle :
nSecType : SectionType *
nGeometry : SectionGeometry *
fAngle : float -> unit
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
- fAngle Double
- [in] Hatch angle value.
See Also