Point2dEquality Operator

Equality operator for the Point2d class.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static bool operator ==(
        Point2d a,
        Point2d b
)

Parameters

a  Point2d
[in] Point to be compared.
b  Point2d
[in] Point to be compared.

Return Value

Boolean
true if point coordinates are equal.
See Also

©  Bricsys NV. All rights reserved.